Main / Casual / Libpq-dev ubuntu

Libpq-dev ubuntu download

Libpq-dev ubuntu

dep: comerr-dev: common error description library - headers and static libraries. dep: krb5-multidev: Development files for MIT Kerberos without Heimdal conflict. dep: libc6 (>= ) [arm64, ppc64el]: Embedded GNU C Library: Shared libraries also a virtual package provided by libc6-udeb. dep: libc6 (>= ) [not arm Package libpq-dev. trusty (LTS) (libdevel): header files for libpq5 ( PostgreSQL library) ubuntu [security]: amd64 i [ports]: arm64 armhf powerpc ppc64el; trusty-updates (libdevel): header files for libpq5 ( PostgreSQL library) ubuntu amd64 arm64 armhf i powerpc ppc64el. dep: comerr-dev: common error description library - headers and static libraries. dep: krb5-multidev: Development files for MIT Kerberos without Heimdal conflict. dep: libc6 (>= ) [arm64, ppc64el]: GNU C Library: Shared libraries also a virtual package provided by libc6-udeb. dep: libc6 (>= ) [not arm64, ppc64el].

Problem is solved! I solved this with remove libpq5: sudo apt-get remove libpq5 sudo apt-get install libpq-dev. Header files and static library for compiling C programs to link with the libpq library in order to communicate with a PostgreSQL database backend.. PostgreSQL is an object-relational SQL database management system. I ran the following commands to repair broken package and then i successfully installed Psycopg2 and Postgresql sudo apt-get update sudo apt-get install python-dev sudo apt-get install libpq-dev sudo apt-get install krb5-multidev sudo apt-get install libssl=f-1ubuntu2.

This should let you install the package you need:) Just tried it myself, I am not sure you will need all the packages on the second line, try it and see:) apt-get update apt-get install libxslt-dev libxml2-dev libpam-dev libedit-dev aptitude install -t squeeze-backports postgresql-server-dev Name: libpq-dev. Description: header files for libpq5 (PostgreSQL library) Header files and static library for compiling C programs to link with the libpq library in order to communicate with a PostgreSQL database backend. PostgreSQL is an object-relational SQL database management system. Latest version. postgresql-client, client libraries and client binaries. postgresql, core database server. postgresql-contrib, additional supplied modules. libpq-dev, libraries and headers for C language frontend development. postgresql-server- dev, libraries and headers for C language backend development. pgadmin4 .

More:

© 2018 josephsmamaskitchen.com - all rights reserved!